MetaQuotes Software has announced that it will cease to support the old versions of MetaTrader 4 from March 1, 2019.

Dear Clients!

Please note that from March 1, 2019, MetaQuotes Software, which is behind the creation of the MetaTrader 4 and MetaTrader 5 trading terminals, will stop supporting the desktop versions of MetaTrader 4 below version 1118 and the MetaTrader 4 Android terminals below version 1104.

The terminals of the earlier versions will no longer connect to the trading servers. To ensure uninterrupted trading, we recommend installing the latest version of MetaTrader 4 from the official LiteForex website via this link. Please note that the latest supported versions will not work correctly on operating systems older than Windows 7.

We also remind you that you can always conduct trading operations in the browser version of the LiteForex trading terminal located in the client’s profile.

Best Regards,

LiteForex

Discontinuing support for old MetaTrader 4 builds
Start Trading
Follow us in social networks!
Live Chat
Leave feedback